
Seedling Public School, Class: X, Subject: Information Technology  

 
 

1 
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Class: X Session: 2020-21 Periodic assessment-I Subject: Information Technology 
 

S. No. Unit Name of Unit to be covered in PA-I 

1 Unit 3 Word Processing (Intermediate) 

2 Unit 4 Spreadsheet (Intermediate) 

3 Unit 5 Digital Presentation (Intermediate) 

4 Unit 1 Functional English (Intermediate) 
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Notes 
 
 

UNIT 3 – WORD PROCESSING (Intermediate) 

CONTENTS 

SESSION 1: MODIFYING LAYOUT OF A PARAGRAPH 

SESSION 2: MANAGING HEADERS 

SESSION 3: MANAGING FOOTERS 

SESSION 4: MANAGING STYLES 

SESSION 5: DOCUMENT TEMPLATE 

SESSION 6: WORKING WITH PAGE AND SECTION BREAKS 

SESSION 7: APPLYING CHARACTER FORMATS 

SESSION 8: INSERT GRAPHICAL OBJECTS AND ILLUSTRATIONS 

SESSION 9: TEXT WRAPPING 

SESSION 10: INSERTING OBJECTS 

SESSION 11: INSERT SHAPES, SYMBOLS AND SPECIAL CHARACTERS 

 

 

TOOLS USED 

 Microsoft Word (all content of this unit is explained on the basis of Microsoft Word).   
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Session 1: Modifying Layout of a paragraph  

Steps to Set the paragraph layout:- 

1. Open a word document. Click on Page Layout tab on the ribbon. 

2. Click on the icon under Paragraph group. A paragraph dialog box will appear. 

3. Select the desired alignment, line spacing etc. 

4. Click on Tab button. A tab dialog box will appear. 

5. Specify the tab stop position by mentioning the stopping position in the Tab stop position box. After 

specifying the tab stop position click on Set button and the Tabs window appears. 

6. Click OK. The ruler of the document will be marked with an L shaped symbol at 2”, meaning that the 

tab stop position has been set at that position. (Now when you press the tab key, the cursor will 

automatically jump from its initial position to the next tab stop position.)  

 

Session 2: Managing Headers 

Header: - Headers are text or images included at the top of the page. They usually contain important 

information such as company or department name, logo, page numbers etc. 

Steps to include header in a document 

1. Click on the Insert tab on the Ribbon. 

2. Click on the option Header in the Header & Footer group. 

3. A drop down list will appear. Insert any of the predefined options from the list. 

4. You can insert Page number, Date & Time or any picture or clip art in the    header area. 

Session 3: Managing Footers 

Footer: - Footers are text or image included at the bottom of the page and may repeat in all pages of the 

document. You can include page number, date & time, pictures or clip art in the footer area. 

Steps to include footer in a document 

1. Click on the Insert tab on the Ribbon. 

2. Click on the option Footer in the Header & Footer group. 

3. A drop down list will appear. Insert any of the predefined footer options from   the list. 
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Session 4: Managing Styles 

Styles: - Styles or Style sets are pre-defined or customized options used for creating good looking 

profession documents with least efforts. 

Steps to apply and manage styles: 

1. Locate the Style group under Home tab. You can view list of styles in Styles Group. 

2. To view the list of style sets available, point to Style Set under Change Styles option. A drop down 

with different styles will be displayed. 

3. Select any of the styles listed by clicking it. 

Session 5:- Document Template 

Template: - Templates or document templates refer to a sample fill-in-the-blank document that can help in 

saving time. They may have sample content, themes, etc. 

Steps to view & use sample templates:- 

1. Go to File->New. Different types of templates will be displayed. 

2. Select any of the templates by double-clicking on it. Now you can use this template and customize the 

contents according to your needs.         

Steps to create a template are:- 

1. Create a word document that will serve as the template. 

2. Click on File->Save As and give the template a name. Select Word Template from the Save as 

type: drop down list. 

3. Click on Save. 

Session 6: Working with Page and Section Breaks 

Page and Section Breaks can be used to separate a document into sections. To separate a section in a 

portion you can use Section Break and to start a new page in a document use Page Break. 

Steps to Use Section Break and Page Break:- 

1. Click on the Page Layout tab on the ribbon. 

2. Click on the option Breaks in the Page Setup group. 

3. A dropdown list with options of different types of breaks appears. 

Steps to Delete Section / Page Break 

1. Click on the Section / Page Break. 

2. Press Delete on your keyboard and the section / page break is removed. 

Use of Page Break: - A page break can be inserted anywhere in a document to force the end of a page and 

the beginning of a new one. 

Use of Section Break: - Section Break adds flexibility to formatting your document. You can create 

different headers and footers, different footnote numbering, change the layout of columns, change page 

borders for different pages and even change the page layout of the same document. Using Section 

breaks is like having mini-documents in one large document. 
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Session 7: Applying Character Formats 

Character Formatting: - To change look and design of characters is called character formatting. 

Different options to make changes to a character or word:- 

1. Font Face - eg. “Times New Roman”, “Arial” etc (Ctrl+Shift+F) 

2. Font Size - eg. 8, 9, 10, …, 72 (Ctrl+Shift+P) 

3. Grow Font - to make font size larger than the current size by the specified point (Ctrl+>). 

4. Shrink Font - to make font size smaller than the current size by the specified point (Ctrl+<). 

5. Strikethrough - to draw a line through the middle of the selected text. 

6. Subscript - to make the selected text lower than the normal text position (Ctrl+=). 

7. Superscript – to make the selected text higher than the normal text position (Ctrl+Shift++). 

8. Clear Formatting – used to clear all the formatting from the selection, leaving only plain text. 

9. Text Highlight Colour - used to change the background colour of the text. 

10. Font Colour – used to change the colour of the text. 

11. Change Case – helps us to change the text case to capital letters or small letter. Different change case 

options are :- 

i. Sentence Case: - the first character in the First word of the selected sentence will be in Upper 

case and rest of characters will be in small case. 

ii. Lowercase: - selected text will be converted to small letters. 

iii. Uppercase: - selected text will be converted to Capital letters. 

iv. Capitalize Each Word: - the first character in all the words of the selected sentence will be 

converted to Capital letter. 

v. tOGGLE cASE: - the small letters in the selected text will be converted to capital letters and 

capital letters will be converted to small letter. 

SESSION 8: Insert Graphical Objects and Illustrations. 

Most Word processors has support for inserting illustrations in the form of Clip Arts, Shapes, pictures, 

charts, etc. 

Clip Art: Clip Art can help in making a document look colourful and presentable. Clip arts are pre-defined 

images available for use in documents. For example, if you would like to create a greeting card for your 

friend, you can use clip arts such as balloon, flowers, etc. along with text message. 

You can use the clip art gallery built-in within the word processor; you can also download clipart from 

websites. Some of the websites that have free clip arts are www.openclipart.org and 

“www.pdclipart.org” 

Steps to insert a clip art in a document, 

1. Click on the Insert tab on the Ribbon. 

2. Click on the option Clip Art in the Illustrations group 

3. The Clip Art Task Pane appears. Enter the clipart category name in the search box and Click 

    Go. 

4. Select the clipart that you want to use, double-click on it and it will be inserted into your    document 
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Steps to insert a clip art in a document from websites 

Sometimes, you may need clip arts that may not be available within the word processor application. In such 

cases, you can visit websites that offer clip arts such as OpenClipart.org. 

 

To download a clip art from www.openclipart.org, 

1. Open the web browser, Type www.openclipart.org in the address bar and press “Enter”, you can use the 

search box available on the website for viewing the list of clip arts to suit your needs. 

2. Now you can select the clip art you like, download it to your computer and insert it using the photo 

option in the word processor. 

SESSION 9: Text Wrapping 

“Text Wrapping” enables you to surround a picture with text. The text wraps around the graphic or a 

picture. 

Steps to insert Text Wrapping 

1. Insert the picture / graphic / clipart in the document. 

2. Click on the wrap text option under Text section of the Insert tab after double clicking on the 

picture. 

3. Alternatively, select the picture then select the Text Wrapping dropdown arrow in 

the Arrange group under the Format tab. 

Different Wrap Text Options 

The different wrap text options available in word processing software are:- 

1. Square 

2. Tight 

3. Through 

SESSION 10: Inserting Objects 

In addition to graphic images, to add a personal touch to a special message or to illustrate a special feature, 

you may want to embed sound files or maybe even actual files from other software applications in your 

document. For example, you can insert a PDF file or a spread sheet within the word processor. 

 

Steps to insert an object, 

1. Select Insert Tab 

2. Click Object under Text section. A dialog box will be displayed 

3. Select Create from File Tab 

4. Click Browse and select a file such as a spread sheet or a PDF document that is available on your 

computer, Click Open and Click OK 

Note: If you would like to edit the embedded document, double-click on it. It will automatically open it for 

editing using respective application. 
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Demerits of embedding an object 

1. The embedded objects cannot be printed. 

2. The person opening your document must have the relevant software loaded on their computer to 

operate the embedded file. 

3. If you embed an object, the size of your document increases significantly and this may cause 

problems in emailing the document as an attachment. 

4. If you link an object, the person opening that document must have a direct connection to the 

original file location of the object. 

SESSION 11: Insert Shapes, Symbols and Special Characters 

We can insert objects that have different shapes such as lines, basic geometric shapes, arrows, equation 

shapes, flowchart shapes, stars, banners, and callouts using the shape option. 

 

Steps to Insert Shapes 

1. Click on the Insert tab on the Ribbon. 

2. Click on the option Shapes in the Illustrations group 

3. Once you click the Shapes option a dropdown list with pre-defined shape such as box, circle, etc. 

appears. 

4. You can select the shape from the list of shapes available and draw the shape by dragging the 

mouse with the left button clicked 

 

Steps to Insert Symbols and Special Characters 

1. Click on the Insert tab on the Ribbon. 

2. Click on the option Symbol in the Symbols group 

3. A dropdown list appears 

4. Select a symbol from the list and double-click on to insert the symbol into the document 

Note: If you would like to view more symbols and special characters for inserting into a document, click on 

the More Symbols… option in the Symbols Dropdown list. 
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Questions from Previous year question papers. 

1. What do you understand by Document Templates? What is an advantage of using a Document 

Template? Write steps to use a Document Template. 

2. What do you understand by Style? 

3. Write down the process for inserting Page Break 

4. Write short notes on “Change Case”. 

5. Illustrate the use of Header and Footer in your document. 

6. List any four types of paragraph alignment available in a word processor. 

7. What are Clip Arts? List any two websites that offer free clipart. 

8. Differentiate between Linking and Embedding an object. 

9. List any three word wrapping options available under Word Processing software. 

10. Write steps to insert shape in a word document. 


